Plesk Security Vulnerability


Hits: 2657  

Install “Parallels Plesk Panel Upgrade to v.10.4.4” to protect your dedicated server from potential security breaches. If you’re already running 10.4, you’re already protected from this vulnerability.

Step1:

Step2:

Step3:

Parallels offers free upgrade support. Click here [https://www.parallels.com/support/plesk/free10assistance/] for more information.

Update will patch security holes outdated versions have opened…

 

# /usr/local/bin/perl /usr/local/cpanel/3rdparty/quickinstall/scripts/checkupdates.pl